Results 1 to 10 of 10
  1. #1
    World Champion
    Points: 24,536, Level: 100

    Join Date
    Aug 2011
    Location
    Worcestershire
    Posts
    2,646
    Thanks
    186
    Thanked 142 Times in 140 Posts

    Datatool Alarm "ferry mode"

    I ve got one fitted to my 2011 repsol......does anyone know how to put it into "ferry mode" not sure quiet what this does but i guess it either silences it or just makes it less sensative to movements, the box has worked loose at mo in rear cowling and any tiny movement sets it off !

  2. #2
    World Champion
    Points: 48,895, Level: 100

    Join Date
    Oct 2011
    Location
    Angus. Scotland
    Posts
    4,759
    Thanks
    745
    Thanked 426 Times in 400 Posts
    Disarm it as usual. Stick the key in the ignition to the first turn. Then press and hold both buttons for around 10 secs until there is a beep. Job done.
    I couldn’t repair your brakes, so I made your horn louder.

  3. The Following User Says Thank You to ColinBR For This Useful Post:

    Repsol Rob (11-05-2012)

  4. #3
    Racer
    Points: 6,444, Level: 55

    Join Date
    Feb 2012
    Location
    Stockport
    Posts
    597
    Thanks
    17
    Thanked 49 Times in 47 Posts
    With a 2011 bike, you have probably got the System 4.

    Arm it as normal by pressing the grey button once (this causes the indicators to flash twice), then press the black button once (this causes the indicators to flash a further 3 times); you are now in ferry mode. The imob & tamper circuit is still active, but the movement sensor is not.



    It depends how you have the system set up, but mine enters this mode automatically if I turn off the ignition & leave it to arm itself.
    Last edited by Swiss T; 11-05-2012 at 08:28 AM.
    This trip is gonna suck; & we're out of peanuts!

  5. The Following User Says Thank You to Swiss T For This Useful Post:

    Repsol Rob (11-05-2012)

  6. #4
    Racer
    Points: 8,849, Level: 65

    Join Date
    Feb 2012
    Location
    Streatham Hill
    Posts
    865
    Thanks
    64
    Thanked 72 Times in 68 Posts
    Colin, that is Service mode I think...

    SwissT has the correct sequence for this "ferry mode", as per the manual

  7. The Following User Says Thank You to Only1Matrixxx For This Useful Post:

    Repsol Rob (11-05-2012)

  8. #5
    World Champion
    Points: 24,536, Level: 100

    Join Date
    Aug 2011
    Location
    Worcestershire
    Posts
    2,646
    Thanks
    186
    Thanked 142 Times in 140 Posts
    What i have always found odd..... is that i can still start bike up with my key and yes the alarm will sound but surely i should nt be able to start it should i ? If i havent disarmed it first ????

  9. #6
    Racer
    Points: 6,444, Level: 55

    Join Date
    Feb 2012
    Location
    Stockport
    Posts
    597
    Thanks
    17
    Thanked 49 Times in 47 Posts
    I wouldn't have thought so. I guess having the key in disarms the HISS but I would have expected the datatool imob circuit to be active. I'm not sure how they are installed; I guess they normally cut either the fuel pump or ignition circuit.

    I suppose it is down to the installer, but maybe that part of the alarm is not being used because the HISS is present. I will try mine tomorrow.

    This trip is gonna suck; & we're out of peanuts!

  10. #7
    Racer
    Points: 8,849, Level: 65

    Join Date
    Feb 2012
    Location
    Streatham Hill
    Posts
    865
    Thanks
    64
    Thanked 72 Times in 68 Posts
    Mine also starts without the alarm turned off... Also confused about this...

  11. #8
    World Champion
    Points: 24,536, Level: 100

    Join Date
    Aug 2011
    Location
    Worcestershire
    Posts
    2,646
    Thanks
    186
    Thanked 142 Times in 140 Posts
    Checked with datatool.....yes key will start it with alarm going off..... but bike cant start without key no matter whats overidden..... according to them.

  12. #9
    World Champion
    Points: 24,536, Level: 100

    Join Date
    Aug 2011
    Location
    Worcestershire
    Posts
    2,646
    Thanks
    186
    Thanked 142 Times in 140 Posts

  13. #10
    World Champion
    Points: 48,895, Level: 100

    Join Date
    Oct 2011
    Location
    Angus. Scotland
    Posts
    4,759
    Thanks
    745
    Thanked 426 Times in 400 Posts
    Quote Originally Posted by Only1Matrixxx View Post
    Colin, that is Service mode I think...

    SwissT has the correct sequence for this "ferry mode", as per the manual
    Oops. I really should stop posting first thing in the morning. Lol
    I couldn’t repair your brakes, so I made your horn louder.

 

 

Similar Threads

  1. RR 08-11 Exhausts "quiet ones"
    By broos3 in forum Mods, Upgrades, Accessories and Products
    Replies: 12
    Last Post: 23-04-2012, 21:12 PM
  2. Replies: 8
    Last Post: 23-03-2012, 12:43 PM
  3. HRC vs Rossi twiter "war"
    By DimST in forum Racing & Bike Sport
    Replies: 6
    Last Post: 08-02-2012, 08:53 AM
  4. "HELD" gloves
    By gvw in forum Mods, Upgrades, Accessories and Products
    Replies: 4
    Last Post: 16-01-2012, 19:23 PM
  5. Akro in "sports pack"
    By stevebetts in forum General 1000RR Discussion
    Replies: 20
    Last Post: 17-11-2011, 15:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •